?

Log in

No account? Create an account

Previous Entry | Next Entry

LJ comments

so is anyone else finding it's takes forever for LJ comment e-mails to show up?

Tags:

Comments

( 17 comments — Leave a comment )
kshandra
Jun. 29th, 2007 11:53 pm (UTC)
The issue seems to only be with comments in one's own journal; I haven't had the time to post anything of late, but responses to comments I leave elsewhere come through in a fairly timely fashion.
elynne
Jun. 30th, 2007 12:59 am (UTC)
Yes, okay, that explains some of the wackiness I'd been seeing... I hadn't put it into a pattern; thank you for the explanation.
tiger_spot
Jun. 30th, 2007 12:05 am (UTC)
Yeah, and stuff I'm subscribed to hasn't been showing up in the inbox until 6-8 hours after it was posted. Not so good for keeping up with things, and it keeps tempting me with the demon "refresh".
clawfoot
Jun. 30th, 2007 12:08 am (UTC)
I haven't noticed it personally (mostly because when I'm working full-time, I only check LJ once a day anyway), but what I have noticed is a lot of people on my flist mentioning it. So no, it's not just you.
karenkay
Jun. 30th, 2007 01:16 am (UTC)
Yeah, me too.
kightp
Jun. 30th, 2007 02:30 am (UTC)
Yup.

I had a support request in for a weird error message that's been showing up when I load my friends page ("A script on this page is causing Mozilla to run slowly..."). The response, from rahaeli, was a vague-ish explanation that LJ servers have been suffering from an unusually high load that's causing lots of weird symptoms, including my error message and slow comment mailing, and that the tech team is working on it. Which makes me wonder if the recebnt DDOS problems are persisting.
bastette_joyce
Jun. 30th, 2007 08:58 pm (UTC)
I get this error regularly, but not too frequently. But in the last day or two it's happened every time I try to open someone's LJ or see the comments, etc.
kightp
Jun. 30th, 2007 09:26 pm (UTC)
Are you still having the problem? It seems to have disappeared for me since last night's downtime, but that may also be due to a lower site-wide usage level on weekend afternoons (which says something about how many of us use LJ during the workday, I suppose...)
firecat
Jun. 30th, 2007 09:44 pm (UTC)
I tested it just now from another of my journals and my comment went through right away.
bastette_joyce
Jun. 30th, 2007 11:18 pm (UTC)
Are you still having the problem? It seems to have disappeared for me since last night's downtime,

Just accessing this comment page made it happen. As soon as I "stop the script", everything's fine.

that may also be due to a lower site-wide usage level on weekend afternoons (which says something about how many of us use LJ during the workday, I suppose...)

Glad to know I'm not the only one! :)
kightp
Jun. 30th, 2007 11:24 pm (UTC)
Yeah, I got the error again a minute ago, too. Fooey.

The advice rahaeli gave me was to change to a different S2 style, but dammit, it took me a long time to get mine set up the way I like it...
bastette_joyce
Jun. 30th, 2007 11:42 pm (UTC)
Yeah - I like my LJ style, thank you!
liveavatar
Jun. 30th, 2007 02:37 am (UTC)
Me three.
epi_lj
Jun. 30th, 2007 03:33 am (UTC)
Yep. In fact, a couple of other people on my friends list posted PSAs about it, so it's definitely not just you (and me).
dancing_star
Jun. 30th, 2007 04:45 am (UTC)
The last couple of weeks up and down...
bastette_joyce
Jun. 30th, 2007 08:28 pm (UTC)
I also got a bunch of them twice, yesterday. Not together. I got the first set at the normal time. And then, hours later, I got that same set of emails again. Something is definitely off with the email notification software.

Re: your icon - what a cute... um... uh... er... :)
firecat
Jun. 30th, 2007 08:45 pm (UTC)
"slow loris" - it seemed appropriate for the subject
( 17 comments — Leave a comment )

Latest Month

March 2018
S M T W T F S
    123
45678910
11121314151617
18192021222324
25262728293031
Powered by LiveJournal.com
Designed by chasethestars